RuneScape 2 Development > Downloads

Realism - 614 server source + client // Compiler's added !!

<<< (22/28) >>>

icy wings:
error connecting to server any help please?  :|

Humid:
This is old, whoever wants the latest 614 version ever. Rep me pl0x? ask for link in this section

trig157:
I get this error from " runserver.bat "

http://imageshack.com/f/0c20120405170337668x348p

M A N:
Dafuq with the 140mb client? O_o It's a 614, what did you do with the cache to make it that big?

magemaniac33:
Not sure why, but I've spent over 10 hours trying to figure out how to get this to run -__-
Changed ip's in server doesn't matter. It has always defaulted back to 0.0.0.0 no matter what I do. It seems to be missing codes for the ip. I have looked through every single file and found nothing that has 0.0.0.0 or ports or addresses that changes that.


--- Code: ---Exception in thread "main" org.jboss.netty.channel.ChannelException: Failed to b
ind to: 0.0.0.0/0.0.0.0:43594
        at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:2
96)
        at RuneExtream.net.ServerChannelHandler.<init>(ServerChannelHandler.java
:33)
        at RuneExtream.Server.<init>(Server.java:47)
        at RuneExtream.Server.main(Server.java:68)
Caused by: java.net.BindException: Address already in use: bind
        at sun.nio.ch.Net.bind0(Native Method)
        at sun.nio.ch.Net.bind(Unknown Source)
        at sun.nio.ch.Net.bind(Unknown Source)
        at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source)
        at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source)
        at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(N
ioServerSocketPipelineSink.java:148)
        at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handle
ServerSocket(NioServerSocketPipelineSink.java:100)
        at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventS
unk(NioServerSocketPipelineSink.java:74)
        at org.jboss.netty.channel.Channels.bind(Channels.java:671)
        at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:170
)
        at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBo
otstrap.java:342)
        at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:190)
        at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioS
erverSocketChannel.java:80)
        at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newC
hannel(NioServerSocketChannelFactory.java:142)
        at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newC
hannel(NioServerSocketChannelFactory.java:90)
        at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:2
75)
        ... 3 more
--- End code ---

Yes I put a port bind so I can see if the port 0.0.0.0 changes. I've tried restarting over 5x now and changing every file name to my own + adding other codes. I have no clue how to get this to work other servers I can get within 30 minutes. I've spent over 10 hours apparently I'm missing something -__-

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version
Powered by SMFPacks SEO Pro Mod |