RuneScape 2 Development > RS Models

[667/7**] Recolouring Items (Making Custom Items) [TuT]

Pages: <<< (4/6) >>>

jizzie_watcher:

How do save it? like when I closed it i dont think it save because when i copy and pasted the cache from the cache editor to my source its didnt do anything it was all the same I

Potzon:

Doesn't work on a 742 cache.

Smileur:


--- Quote from: Cole1497 on August 15, 2012, 05:59:58 PM ---Forgot to make them, but h1 sk1ller posted some a while back.

--- Quote from: h1 sk1ller on September 26, 2010, 12:37:12 AM ---
--- Code: ---491770 = White With Tint Of Blue
479770 = Camo Green
476770 = Icing Green
470770 = Neon Yellow With A Hint Of Lime Green
461770 = Deep Orange
428770 = Another Blue
422770 = Yet Another Nice Green
419770 = Nice Green
380770 = Pink
374770 = Shiny Purple
359770 = Blue
356770 = Dark Green
353770 = White Green
350770 = Forest Green
347770 = Neon Green
338770 = Another Nice Yellow
332770 = Nice Orange Color
311770 = Light Purple
305770 = Crayon Blue
302770 = Dark Blue
296770 = Blue Darker Than Cyan By Abit
290770 = Bluish Green
266770 = Bronze
257770 = Bright Pink
246770 = Pinky Purple
226770 = Aqua
210770 = Lime Green
34770 = Cyan
76770 = Nice Yellow
87770 = Nice Green
92770 = Neon Greenish Color
130770 = Pinky Red
129770 = Chewing Gum Pink
123770 = Pink
933 = Red
--- End code ---

--- End quote ---

--- End quote ---
THANKS, was looking for this ! :)

light6:

When I save it then go to source and compile, it doesn't add. Help?

Flannery:

Um.. I'm sorry for grave digging, but how would I recolour a Dragon platebody? Like, if I wanted to make it Black, would I use the same code as the partyhat? The:  926=898; ?
Or does it have its own colour code?
And if so, how would I go about finding the correct code?
I've been googling this for hours...
I have even tried Runel0cus(Why does this keep changing to google?), and Rune-Server. I have been unable to find an answer.
I am using the Matrix cache, and the very same Item DEF editor.

Here is what I have on my DEF editor right now:

But that is not working.
And yes, I placed my cache back into the correct folder, then compiled it.

I would really appreciate some help. =/

Pages: <<< (4/6) >>>

Go to full version