RuneScape 2 Development > Server Help

ALL COMPILER/COMPILING RELATED QUESTIONS GO HERE

<<< (232/323) >>>

lord_fear:

--- Quote from: Rngu4fun on June 21, 2010, 05:37:42 PM ---ok i have had that error when i was doing it too,its easy go to the compiler and change ur thing to 1.6.0_20

Thats how i fixed mine

Sorry if i didnt help

--- End quote ---
That is how you fix it, you change the last number 20 in this case..
And change it to which version you have

arham 4:
Now, I know that there is a compiling error fixing topic, but this is different and I didn't understand it.

Here is my compiling code:

@echo off
if exist "%programfiles%\Java" (call :compile "%programfiles%\Java\") else (goto error)
:compile
for /D %%x in ("%~1jdk*") do (set p="%%~x\bin\javac.exe")
if defined p (%p% -cp . *.java)
if defined p (goto end)
:error
echo You do not have Java installed. Please download it at the site that is about to load.
"%programfiles%\Internet Explorer\iexplore.exe" http://www.oracle.com/technetwork/java/javase/downloads/index.html
:end
echo Finished!
pause
exit

nathdog:

--- Quote from: vanmaster5 on June 21, 2010, 02:10:12 PM ---in the allstarscape v2 compiler, i have everything done correctly to set up the server. Classpath/path variables set to 6.1.0_20 because i have JDK 6 update 20 and i have the portforwarding done correctly, but when i try to compile it shows an error saying

"you do not have JDK 5.0 or JDK 6.0 or any JDK 5.0 and 6.0 updates. Go to Mod Tahorak's tutorial on the moparscape tutorials section for step-by-step instructions to download the newest JDK updates."
Press any key to continue...



--- End quote ---

i have this problem to. but its for rsmv i have jdk. and i can run my server etc. help plz!

xxlukexx:

--- Quote from: arham 4 on June 25, 2010, 10:43:23 AM ---Now, I know that there is a compiling error fixing topic, but this is different and I didn't understand it.

Here is my compiling code:

@echo off
if exist "%programfiles%\Java" (call :compile "%programfiles%\Java\") else (goto error)
:compile
for /D %%x in ("%~1jdk*") do (set p="%%~x\bin\javac.exe")
if defined p (%p% -cp . *.java)
if defined p (goto end)
:error
echo You do not have Java installed. Please download it at the site that is about to load.
"%programfiles%\Internet Explorer\iexplore.exe" http://www.oracle.com/technetwork/java/javase/downloads/index.html
:end
echo Finished!
pause
exit

--- End quote ---

? that is a compiler where it will search for any java and compile.
i personally think that every server should have this (317) so no one will have errors.

Axiom Owner:
I got a 64x computer and for the compiler shoundt it be different this is what i have

--- Code: Java [email protected] offcls"C:\Program Files (x86)\Java\jre6\bin\java.exe" -Xmx500m -cp .;Theme.jar Guiexit pause
but it never changes any thing on my server...can some one please help [email protected]#$#

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version
Powered by SMFPacks SEO Pro Mod |