Welcome, guest! Please login or register.

    * Shoutbox

    RefreshHistory
    • stCky: Palidinho is your OpenGL (was it OpenGL?) stuff open source anywhere?
      August 16, 2017, 09:07:22 PM
    • Travas:BUILD THE WALL
      August 15, 2017, 09:28:49 PM
    • Travas: i have ass cancer
      August 15, 2017, 09:23:29 PM
    • stCky: what are the fudge are you tryna ask?
      August 15, 2017, 08:21:35 PM
    • bader: what are the rsps community alive ?
      August 15, 2017, 05:46:16 PM
    • bader: yo guys
      August 15, 2017, 05:46:08 PM
    • Spacehost:[link] Updated our thread :)
      August 15, 2017, 09:40:34 AM
    • Adaro: The client is in Download section at Homepage
      August 15, 2017, 01:09:20 AM
    • FaTe_Of_GoDs: where do i get the client?????????????
      August 14, 2017, 05:23:14 PM
    • stCky: can anyone help me? I cant login to the shoutbox
      August 13, 2017, 05:45:15 PM
    • drubrkletern: appeal denied
      August 13, 2017, 02:35:27 PM
    • King_Trout:[link]
      August 13, 2017, 11:17:12 AM
    • Cole1497: no sorry
      August 13, 2017, 10:27:14 AM
    • ayz: yo can anyone explain something to me
      August 13, 2017, 08:08:51 AM
    • coolking12: Hi
      August 13, 2017, 04:16:06 AM
    • stCky: n+1
      August 11, 2017, 06:09:24 PM
    • PalidinoDH: How many more pages are going to show errors before this dude gets on and fixes shit
      August 11, 2017, 04:57:00 PM
    • stCky: it is made by the wonderful people at jetbrains
      August 10, 2017, 10:00:06 PM
    • Zoravon: what's the difference between that and eclipse?
      August 10, 2017, 05:59:52 PM
    • stCky: use an IDE like IntelliJ or shitclipse
      August 10, 2017, 05:33:01 PM

    Author Topic: error when running the server  (Read 1652 times)

    0 Members and 1 Guest are viewing this topic.

    OfflineJCor9

    • Member
    • ****
    • Posts: 594
    • Thanks: +0/-0
      • View Profile
    error when running the server
    « on: November 06, 2015, 07:32:11 PM »
    Code: [Select]
    Error: missing `server' JVM at `C:\Program Files (x86)\java\jre1.8.0_65\bin\server\jvm.dll'.
    Please install or use the JRE or JDK that contains these missing components.
    Press any key to continue . . .

    I really have no idea what to do and eclipse doesn't work on my computer
    Owner of deathsoul

    Offlineloliateyourcat

    • Member
    • **
    • Posts: 26
    • Thanks: +10/-10
      • View Profile
    Re: error when running the server
    « Reply #1 on: November 07, 2015, 01:58:05 AM »
    This is an easy fix.

    Here is how you do it:

    1. Go to your java files on your (C:) drive - OS (C:) > Program files (x86) > java > bin.

    2. Now make a new folder and name it "server".

    4. Now go to C: > Program files or Program files (x86) > java > jdk8 or jre8 > bin > client folder.

    5. Copy all the data of this folder into the new C: > Program files (x86) > java > jre8 > bin > server.

    6. Done.

    ~Cheers.
    Arimtproject.com


    Offlinesk8rdude461

    • MOPARSCAPE WAS HACKED
    • Member
    • ****
    • *
    • Posts: 12,471
    • Thanks: +0/-0
      • View Profile
    Re: error when running the server
    « Reply #2 on: November 07, 2015, 03:44:33 PM »
    This is an easy fix.

    Here is how you do it:

    1. Go to your java files on your (C:) drive - OS (C:) > Program files (x86) > java > bin.

    2. Now make a new folder and name it "server".

    4. Now go to C: > Program files or Program files (x86) > java > jdk8 or jre8 > bin > client folder.

    5. Copy all the data of this folder into the new C: > Program files (x86) > java > jre8 > bin > server.

    6. Done.

    ~Cheers.
    Found it kind of ironic you say that when you just ran into this problem:
    https://forum.moparscape.org/index.php/topic,672683.0.html/
    I assume this would be your fix:
    https://stackoverflow.com/questions/18123144/missing-server-jvm-java-jre7-bin-server-jvm-dll

    But obviously with your version of java


    Offlineloliateyourcat

    • Member
    • **
    • Posts: 26
    • Thanks: +10/-10
      • View Profile
    Re: error when running the server
    « Reply #3 on: November 07, 2015, 05:03:52 PM »
    Only ironic to a simple mind.

    To put it in more simple terms for a person such as yourself. The reference I made "This is an easy fix" was correct, it was a very easy fix once I figured out how to do it and how you found any relevance regarding where or how I achieved this fix is a wonder.

    You sir, are a tool. Good day.
    Arimtproject.com

     

    Copyright © 2017 MoparScape. All rights reserved.
    Powered by SMFPacks SEO Pro Mod |
    SimplePortal 2.3.5 © 2008-2012, SimplePortal